El día de ayer (24/10/2018) se presento un problemas con una actualización desencadenada en productos eset, el problema  fue ocurrido debido a un error en las actualización de base de datos de firmas.


CAUSA:


Las actualización de la base de datos de firmas de virus inestable o que se encuentra corrupta son las que se encuentran identificadas bajo el numero de actualización 18269 - 18270 y posteriores.


El problema que ocasiono estas actualizaciones fueron las siguientes:


  1. Lentitud al momento de inicio de sesión.
  2. pantalla negra en los equipos.
  3. no permite ingresar a ninguna aplicación.
  4. problemas al conectarse hacia las bases de datos



SOLUCIÓN:


Mostraremos como solucionar este problema desde la consola de administración ESET REMOTE ADMINISTRATOR y  directamente en los equipos finales:



Proceso a realizar directamente desde ESET REMOTE ADMINISTRATOR:

Reversión de la actualización de módulos

Solución


1. Abrir Eset remote administrator






2. Ingresar al modulo de administración.






Dar clic en tareas de clientes



desplegar la carpeta de Productos de seguridad de ESET



Seleccionar  Devolución de actualizaciones de módulos





Crear Una Nueva Tarea 




Asignarle un Nombre a la tarea




Ir a configuraciones y colocar un intervalos de mínimo 24 Horas. le damos clic en finalizar.



clic en crear desencadenador.



Seleccionar Destinos



Clic en Agregar Equipos




Clic en la carpeta Todos



Clic En el Checkbox Mostrar Subgrupos



clic en el checkbox para seleccionar todas las maquinas






Verificar que en la parte Inferior que se encuentren los equipos seleccionados



Clic en Finalizar





Luego clic en finalizar y con esto ejecutamos la tarea para reversar las actualizaciones y detener temporalmente.








Proceso a realizar directamente en los equipos finales:

Revertir las actualizaciones de la base de datos de firmas de virus.


Solución


  1. Abra su producto ESET para Windows.

  2. Presione la tecla F5 para acceder a la Configuración avanzada.

  3. Haga clic en Actualización, expanda la solapa General y luego haga clic en Reversión



  1. Seleccione un intervalo temporal de 24 Horas  para  suspender las actualizaciones desde el menú desplegable de Duración y haga clic en Aceptar.








'Hasta ser revocado' no es recomendado


Si seleccionó Hasta ser revocado, las actualizaciones de la base de datos de firmas de virus no se reanudarán hasta que no se restablezcan manualmente. No recomendamos esta práctica a menos que el Equipo de soporte de ESET se lo haya solicitado. Contar con una base de datos de firmas de virus desactualizada puede exponerlo a riesgos de seguridad.

  1. Haga clic en Aceptar para guardar los cambios.